Snow Leopard Ocassional freeze with spinning color wheel..

Discussion in 'Mac Basics and Help' started by bully worm, Sep 17, 2009.

  1. bully worm macrumors regular

    Joined:
    Sep 17, 2009
    #1
    Hi everyone,

    I bought my first uMbp the day Snow Leopard came out. Unfortunately, it was not installed on the uMbp. So upon running the mbp for the first time, I proceeded to install SL.

    Now occasionally, maybe a once every other day, whenever I open up a few applications like Word or maybe even a new tab in Firefox, everything would freeze and the spinning color wheel would spin for about 30 or so seconds and everything would resume to normal.

    Now I ask, is this normal behavior? I have the 2.26ghz uMBP edition with 2gb of ram.

    Should I go ahead and do a clean re-install?

    Someone shed some light.
     
  2. Cboss macrumors 6502

    Joined:
    Dec 11, 2008
    Location:
    Colorado
    #2
    Have you tried repairing permissions? That fixed the few issues that I had.
     
  3. bully worm thread starter macrumors regular

    Joined:
    Sep 17, 2009
    #3
    I will do that and come back with the results. Gimme a few.
     
  4. bully worm thread starter macrumors regular

    Joined:
    Sep 17, 2009
    #4
    It still occurs even after repairing disk permissions :(

    Is a clean re-install imminent?
     
  5. pmcb macrumors member

    Joined:
    Nov 3, 2008
    #5
    it used to happen to me quite often when i was just surfing in safari so i emptied the cache and deleted cookies and that fixed it.
     
  6. bully worm thread starter macrumors regular

    Joined:
    Sep 17, 2009
    #6
  7. Cboss macrumors 6502

    Joined:
    Dec 11, 2008
    Location:
    Colorado
    #7
    Since you haven't had your MacBook for too long (and hopefully haven't gotten too much on it that would make for a long reinstall) I would go ahead and do a clean install.
     

Share This Page