Snow Leopard Problem

Discussion in 'macOS' started by Maclver, Aug 23, 2009.

  1. Maclver macrumors 68020

    Maclver

    Joined:
    Nov 23, 2008
    Location:
    36°07′53″N 95°56′14″W
    #1
    Anyone with snow leopard can you please test this out... I have the latest build of Snow leopard and when I download screen savers from sites they dont work.. even ones from apple sites it just get this message

    [​IMG]

    any ideas
     
  2. Heb1228 macrumors 68020

    Heb1228

    Joined:
    Feb 3, 2004
    Location:
    Virginia Beach, VA
    #2
    It's probably checking a plist file inside the container for version info, and Snow Leopard is not listed as supported, so they won't run. Its probably possible to fix it yourself but I don't know how to tell you to do it.
     
  3. Maclver thread starter macrumors 68020

    Maclver

    Joined:
    Nov 23, 2008
    Location:
    36°07′53″N 95°56′14″W
    #3
    humm ok ill go dig around it thanks!

    ok well from the one i download i couldn't find anything that would show what version....
     
  4. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #4
    All of my long list of add on screensavers are greyed out not compatible on Snow Leopard.
     

Share This Page