snow leopard reinstall or bad hdd. not sure.

Discussion in 'macOS' started by jerkstore01, Jun 27, 2010.

  1. jerkstore01 macrumors newbie

    Joined:
    Oct 29, 2006
    Location:
    new brunswick, canada
    #1
    So my problem began after upgrading to 10.6.4. It seemed like it was taking forever to install so i rebooted the imac. That didn't go so well. The computer froze. I ended up doing a system restore by booting up with the snow leopard upgrade dvd and using my time machine backup to restore. The computer was super slow and i had the beach ball effect all the time. Sometimes the screen saver would freeze and i had to cold boot the computer. a lot actually. I had tried several times to just erase the hdd and reinstalling with the snow leopard upgrade dvd. Snow leopard says that everything installed successful but when the computer needed to reboot after the install it would just show the grey screen with apple logo and the wheel spinning forever. Whenever i used the disk utility it would say something like there were errors on the hard drive and to backup as many files as possible and to erase the hard drive. I have tried that many times with the same outcome. Do you guys think that the problem could be with the hard drive itself or am i maybe doing something wrong. I don't have an apple store in my area for someone to look at it. I don't have applecare on this computer either. My bad i know.... Any imput would be appreciated. Sorry for the long post.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen

Share This Page