Snow Leopard requires new drivers?

Discussion in 'macOS' started by VirtualRain, Aug 18, 2009.

  1. VirtualRain macrumors 603

    VirtualRain

    Joined:
    Aug 1, 2008
    Location:
    Vancouver, BC
    #1
    I have a USB audio interface... will it require new drivers to work with Snow Leopard?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Does it require a driver now?
     
  3. mmoran27 macrumors 6502

    Joined:
    Oct 23, 2006
    #3
    I think it depends if the manufacturer provides a driver

    Snow Leopard defaults to the 32-bit kernel so the driver should work.

    If you want to use the 64-bit kernel than you would need to get a new 64-bit driver.

    If it is a native USB audio device like a speaker than it should be supported by the native 64-bit USB driver.
     
  4. VirtualRain thread starter macrumors 603

    VirtualRain

    Joined:
    Aug 1, 2008
    Location:
    Vancouver, BC
    #4
    Yes it requires a driver now... and they (Lexicon) are slow as hell to update their drivers so that's why I'm concerned.

    I'm glad the old one will likely work.

    Thanks!
     

Share This Page