Snow Leopard slow boot with progress bar

Discussion in 'macOS' started by Spacedust, Sep 3, 2009.

  1. Spacedust macrumors 6502a

    Joined:
    May 24, 2009
    Location:
    Poland
    #1
    I just upgraded my Leopard to Snow Leopard. The system itself works great when it's loaded, but booting is dramatically slow !

    I got the spinning wheel and a progress bar under it which take about 5 minutes on every start to finish. Then there is only spinning wheel and after a while I got system ready to work.

    What's this progress bar ? Why it's always showing on start ?
     
  2. Spacedust thread starter macrumors 6502a

    Joined:
    May 24, 2009
    Location:
    Poland
    #2
    I fixed the problem. It was an error on my HDD.
     
  3. taylorishere macrumors newbie

    Joined:
    Jun 16, 2007
    #3
    I'm having the same problem. What was the problem on your HD?
     
  4. snverhallen macrumors 6502a

    Joined:
    Oct 17, 2007
    #4
    +1 Because I have this well.
     
  5. EgonSpengler197 macrumors newbie

    Joined:
    Sep 6, 2009
    #5
    Help on progress bar

    Hi All

    I have had the same problem as i deleted my Bootcamp partition and rebooted to find a progress bar now on start up and takes for ever to boot up.

    I went into system pref and click on my HD as the boot up disk which it was already set for but re told it to and rebooted.

    All was back to normal .

    Im running SL 10.6

    Regards

    Egon
     
  6. taylorishere macrumors newbie

    Joined:
    Jun 16, 2007

Share This Page