Snow Leopard Trackpad & External Mouse

Discussion in 'macOS' started by swwack91, Sep 1, 2009.

  1. swwack91 macrumors 6502a

    Joined:
    Jan 28, 2007
    Location:
    New Jersey
    #1
    I have a Bluetooth mouse that I use with my MacBook Pro.

    In Tiger & Leopard, I was able to set my Mac so that it disabled the trackpad from use when the Bluetooth mouse was connected. I just noticed that that setting has been undone and I can't seem to find the preference to set that setting.

    Anything? Thoughts? This obviously isn't a crisis, I'm just curious if they've moved the preference someplace else... or something.
     
  2. hardhead89 macrumors member

    Joined:
    Oct 26, 2006
    Location:
    Maryland, USA
    #2
    System Preferences > Universal Access > Mouse and Trackpad >Ignore trackpad when mouse is present.

    Took me a while to find too.
     
  3. swwack91 thread starter macrumors 6502a

    Joined:
    Jan 28, 2007
    Location:
    New Jersey
    #3
    that is SO UNBELIEVABLY random.

    thanks though! :D
     
  4. guitarman777 macrumors regular

    guitarman777

    Joined:
    Sep 15, 2005
    Location:
    Orlando, FL
    #4
    Thanks for posting. I'm with swwack91 on this one, definitely doesn't make any sense to me why they put that option under Universal Access. Would make wayyyy more sense to put that option under the Trackpad menu.
     
  5. Cerender macrumors member

    Cerender

    Joined:
    Jan 11, 2005
    Location:
    Gloversville, NY
    #5
    Thank you!

    Yes thank you for posting that. My wife thought her mouse going then she noticed this option no longer existed. We both looked and did not find it.

    That was an odd thing to move, I think. Maybe someone else knows the logic of this?
     
  6. Monk Edsel macrumors regular

    Joined:
    Apr 7, 2004
    #6
    Thank God for this post... I lay my Wacom tablet on top of my keyboard on my MBP and it continuously depresses the trackpad button as I draw... I just upgraded to Snow Leopard, and suddenly the trackpad and its button was constantly active no matter what! Moving (and automatically disabling) the option... what a senseless change on Apple's part, but at least I can still switch the trackpad off! Thanks hardhead!!! :D:D:D
     
  7. mec31 macrumors newbie

    Joined:
    May 3, 2010
    #7
    I'm glad I hit upon the magic search string to bring me to this page. I just now updated to Snow Leopard, and the trackpad issue was driving me crazy. In my case it is caused by the poor design of the mechanical button on the plastic Macbook, in which the button sticks and generates random clicks. And yes, I have tried every cleaning method that I have been able to find (but feel free to send along suggestions!).
     

Share This Page