Snow Leopard: Unable to change keyboard layout to dvorak

Discussion in 'macOS' started by brucem91, Feb 19, 2010.

  1. brucem91 macrumors 6502

    Joined:
    Dec 9, 2009
    #1
    Hello. I am currently running OS X 10.6.2 on a macbook pro 5,3. How do I change to dvorak layout?

    Thanks

    Bruce
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    It's working for me under 10.6.2 with the internal keyboard. I can't really give any advice, other than that it should be possible (so don't give up!)
     
  3. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #3
    You'd do the following:

    System Preferences-->Language & Text-->Input Sources-->Dvorak (there are left/right/QWERTY ⌘, pick the one you want)
     
  4. brucem91 thread starter macrumors 6502

    Joined:
    Dec 9, 2009
    #4
    thanks everyone, I got it working now. When I installed snow leopard, i chose to not install additional languages, which is probably why it didn't show up. Thanks to google, I finally got it working
     

Share This Page