Snow Leopard Wacom Tablet problems

Discussion in 'Mac Basics and Help' started by Snoogans925, Sep 9, 2009.

  1. Snoogans925 macrumors newbie


    Sep 27, 2008
    Pittsburg, CA
    So, the top case of my macbook pro is busted, so neither the keyboard or the trckpad work, so for the past few months, I've been using my Wacom Tablet as my mouse and an external USB keyboard. (see image for the awesome ghettoness.)

    Anyways, I upgraded to Snow Leopard on Thurs and my Wacom Tablet wasn't recognized by my laptop, causing the tracking speed to be really off and the way it detects the mouse on my tablet made the cursor move really sporadically and annoying like...

    I thought this was all due to the upgrade to SL, so i found the driver disk for my tablet and reinstalled everything, which took less than 5 mins, so i wasn't too irked by it. and after that, everything worked fine.

    until i turned off my laptop for a period of time then came back and turned it back on... all of a sudden, same thing all over agian. my tablet wasn't being recognized, along with the annoyingly funky cursor movements. So, once again, I reinstalled the driver.

    then it happened again today and i was just like "okay, this is getting really annoying."

    Has anyone else experienced this or anything similar? or does anyone know whats going on or have any suggestions? I would just downgrade back to leopard, but i can't find the OS disk anywhere. (I think my nephews got their grubby little hands on it.)

    Any help would be awesome... in the meanwhile, check out my ghetto fabulous "Duel Monitor" set up.

    Attached Files:

  2. BlueRevolution macrumors 603


    Jul 26, 2004
    Montreal, QC
    I don't have my tablet installed right now, but is the Wacom helper app in your login items?

    I for one would love to see a monitor duel, preferably with swords... unless you meant dual.
  3. leeyaray macrumors newbie

    Sep 9, 2009
    I had a bit of trouble with my Wacom tablet (Intuous 3) after installing Snow Leopard. Tracking speed and mapping were way off and the cursor was jumping all over the place.

    You may have tried all these already, but here are my suggesstions: Your cd might have an old driver - be sure to go to the wacom website and download the latest driver for your model (6.1.1-2 for the PTZ models works for me). Then go into systems preferences and be sure each pen and mouse that you use with your tablet is set up to your liking. I make sure the wacom mouse is nowhere near the tablet surface when I'm using the pen or another mouse. Also, make sure INK is turned off. I found that Ink caused a huge lag in response when using the tablet. After these measures tablet seems to be working normally for me.

    Otherwise, Wacom says they'll be updating drivers in October - best of luck 'til then!
  4. Snoogans925 thread starter macrumors newbie


    Sep 27, 2008
    Pittsburg, CA
    Thanks, dude... worked like a charm.
  5. catinthecorner macrumors newbie

    Oct 29, 2009
    wacom tablet completely bonkers

    after upgrading to snow leopard.... my wacom bamboo fun.... ( old type... not with gestures)..... has gone crazy..... can't track with pen or mouse accuraetly.... but worst of all i can't use the brushes in Illustrator CS3...... the pen does not respond to my strokes at all.... bears no relation to what i am trying to draw...... no problems prior to snow leopard...
    did download latest driver as suggested.... no help at all...
    can anyone help me???. or do i have to down grade back to leopard??
  6. pinstripes macrumors newbie

    Nov 10, 2009
    Sounds like the same issue I'm having where wacom (intuos II) doesn't track correctly. Mostly in diagonals?
    Brushes / cursor moves in a wavy / stair-step motion when drawing anything other than pure vertical or horizontal. have latest driver, mac pro (os 10.6.2) macbook pro (os 10.6.1). It works correctly in brief stints, but then starts right in again. On one hand, I hope my tablet isn't crapping out ... on the other hand, if wacom were to come out with a 24"-30" cintiq ...

Share This Page