Snow Leopard Won't Boot

Discussion in 'macOS' started by Bigbooty, Nov 29, 2010.

  1. Bigbooty macrumors newbie

    Joined:
    Nov 29, 2010
    #1
    Hi,

    Big problems, which could be my own fault...

    Last weekend I moved into a new place where I am renting a room and sharing a secure wifi but with some sort of Windows network attached to it (a shared folder appears in my hard drives list). Concerned about my computer's security, I decided to do a "get info" and change my hd to "no access" for everyone and keep "read & write" for my other Mac accounts. And yup, that was a bad move...

    Upon plugging in my iPhone and external USB drive, as you can guess, OS X did not respond to them. So, I decided to run the disk utility and repair permissions. But although the estimated time was 21 minutes, it ran for most of the day - about 7 hours. So I then decided to stop it and restarted repair permissions and got an estimated 17 hours. At this point I should have left well enough alone but did not...

    Thinking that perhaps there was some sort of data log jam or something, I decided to reboot (lol go ahead and point and laugh if haven't yet cuz yeah...). As you may imagine the computer will no longer boot. I get into about 3 secs from power up and I get the freeze screen of death, instructing me to restarted my computer.

    But there is hope...

    I do a full system clone each night (with exception to the past week during moving), so I do have a full backup on my USB drive. That said, I can't get my iMac to boot from it either. I end up with the same death screen.

    I do have the Mac startup disk but it's in storage at the moment. I know normally in this type of situation one would use the startup dissk to do a repair, but can I get around that somehow?

    Finally, by changing my disk permissions as I (should not) have, have I done irreversible damage or can I go back to before? I ask because when the computer was still running I was no no longer able to get the system to unlock when clicking on the padlock icon when doing a get info. :-/ I also forgot to mention that indeed, I did choose to "apply to enclosed items" when I changed permissions.

    I feel very embarrassed by this mess-up as I've been a web designer for several years and am always so careful about my computer :-(

    Thank you in advance for your help.

    BB
     
  2. Bigbooty thread starter macrumors newbie

    Joined:
    Nov 29, 2010
  3. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #3
    Can you boot from your usb drive by holding the option key when you power on? It should give you a list of things to boot from.
     
  4. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #4
    When you say you can't boot, how far do you get through the boot process? Are you able to boot into Safe Mode (start up the Mac while holding down the shift key)?
     
  5. xdp9 macrumors newbie

    Joined:
    Nov 30, 2010
    #5
    More info?

    We can't help,if you don't tell us more infos about it.How far the boot process goes,if you can boot from something external...
    I've a solution if you can select from what you want to boot.Ask some friends and obtain an Ubuntu install CD.It is bootable and it has core drivers to connect to internet etc..You can access your disk (with some problems but better something than nothing) and if you'll find an app that can,restore your OS X installation.For running Windows apps on Ubuntu you can use Wine.Hope it will help you.
     
  6. Bigbooty thread starter macrumors newbie

    Joined:
    Nov 29, 2010
    #6
    Thank you all for responding! :)

    @alust2013,

    Yes, I tried that and the USB drive does respond but the boot process fails before getting to any options screen.

    @Grannyville7989,

    Yes, I can boot into safe mode but the computer ends up getting stuck in the the bootup process - it just stays on the grey screen with the spinner spinning for hours on end. I even left it overnight but same result.

    @xdp9,

    Thank you. I'm heading to my storage unit this morning to see if I can dig out my install cd. My hope is that I can boot from the cd and repair the harddrive. Should that work?

    Thanks again,

    BB
     

Share This Page