Snow Leopard wont finish installing on clean hard drive

Discussion in 'macOS' started by tammyinkansas, Jan 15, 2012.

  1. tammyinkansas macrumors member

    tammyinkansas

    Joined:
    Feb 3, 2010
    Location:
    I live in Wichita, Kansas.
    #1
    I have an imac Intel 1.83 GHz 17" Core Duo x86 architecture. I bought it from a friend and it came with no disks. It originally had Leopard on it 3 years ago, then I bought the white Mac os x snow leopard install dvd- cost around $30- and upgraded it to Snow Leopard. No problems whatsoever until the other day when I did a dumb thing. My computer had been hanging up, freezing alot so I thought maybe it would help to just reinstall and start fresh. I have an external hard drive that I plugged into my imac via usb and saved my important things onto it(or so I thought). With that done, I unplugged the external drive. I booted up from the Snow Leopard install dvd, went to disk utility, selected my macintosh hard drive, and then erased it. I then closed disk utility and clicked to reinstall software. It gets halfway through, then stops with an error message that Mac os x cannot be installed on this computer. Ive tried several times with the same result. Sometimes it goes further than halfway but always ending with that error message. What do I do now?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    That is strange. Normally that message comes up before the actual installation even begins.
    Is there any more information with that message? Does it appear in a Mac OS X like window/dialog or any other way?

    And you didn't by any chance clone the internal HDD to the external HDD?
     

Share This Page