Snow Leopard

Discussion in 'iPhone' started by Osubuck37, Sep 17, 2014.

  1. Osubuck37 macrumors newbie

    Joined:
    Nov 20, 2013
    #1
    Does anyone know if the iPhone 6 will be able to operate on Snow Leopard?
     
  2. 53kyle macrumors 65816

    53kyle

    Joined:
    Mar 27, 2012
    Location:
    Sebastopol, CA
  3. HenryDJP macrumors 603

    Joined:
    Nov 25, 2012
    Location:
    United States
    #3
    What is it about the iPhone 6 that you would need to use it with Snow Leopard?
     
  4. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #4
    You mean connect to a snow leopard Mac via iTunes? Yes, iTunes 11.4 supports snow leopard.

    The new continuity/handoff features require yosemite.
     
  5. starlight0229 macrumors member

    Joined:
    May 10, 2010
    #5
    If I'm looking at things properly, the newest version of iTunes requires a minimum of 10.6.8. If you've been doing your software updates on your Mac you should be good to go.
     
  6. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #6
    Not so much 10.6.8, per se - but you need iTunes 11.4 or later for syncing.

    From iPhone 6 System Requirements:
     

Share This Page