SnowLeopard stopped downloading!

Discussion in 'Mac OS X Server, Xserve, and Networking' started by sliceboy, Jul 17, 2010.

  1. sliceboy macrumors newbie

    Jul 17, 2010
    iMac 3.06 GHz Intel Core Duo:

    OS 10.6.3 was updated to 10.6.4 and real problems begun: Loudspeakers not working, neither Safari nor Firefox downloading anything as they should, etc...

    Trying to solve the problem:
    Of course repair HD with rights, at first (BTW: What a hell does cause tose continuous errors on HD? - no viruses found)

    After installing SnowLeopard from the original installation disk and the updating OS to 10.6.3 but naturally NOT to 10.6.4, the loudspeaker problem was solved but not the browser problem!

    When clicking the link, which should activate the download, both browsers start to process the work so as everything would be ok. However, the Download window is not activated and nothing appears in the download folder. The only possibility to download anything is to use the right mouse button and ask "save the file ...." This is not working with all links.

    I tried to do everything with Safari. Now the version is 4.0.4 and when trying to update it to 4.0.5 the system says : "not possible because there is a newer version of Safari". Strange, sounds too much windows!

    I am Mac user since 1989 and more than 20 years everything worked nicely before this Intel contamination. If things develop like this, I will become a Linux user!
  2. NSWMaps macrumors member

    Jun 14, 2008
    San Antonio, Texas
    Applications modify system file permissions regularly for whatever purposes. It is well recognized that fixing permissions is a placebo. Regardless, it was a proper first step.

    The latest version of Safari is 5.0. Attempts to install older versions will be stopped by the system. Try downloading from (since it seems that some link work and some don't).

    There is no reason to believe that the intel switch had lasting effects on Apple's ability to support current hardware. If anything I would say "Since this whole darned iPhone thing!"

    Are there any external devices connected to the computer? What sort of software do you run on the computer?
  3. sliceboy thread starter macrumors newbie

    Jul 17, 2010
    Thanks NSWMaps for sharing my worries.

    I hope the following things would help you by diagnosis.

    1) On the site

    after filling your email window and clicking 'Download Now' button on the left hand -side below, you will be moved to

    where again a 'Download Now' button appeears. Here you are sitting like in a taxi in Kairo, trying to say to the driver that we have been passed the railway station already 12 times so I would like to stop when we are there next time!

    This is really "engineer logic": Why to have a Download Now, if Apple is "expressing thanks for just having downloaded"!
    And not only that: Why do you get (by your right mouse button) an exe file even though you have chosen SnowLeopard?

    Anyway, the downloadable file never comes onto my computer by usual click maneuvre, whereas from

    after clicking "Download Latest Version" on the right-hand uooer corner you go onto

    ... and to your suroprise: The downloading not only works but also the Download window is updated as it shoud be!

    Unfortunately the downloaded file is SafariSetup.exe, which I do not need as for Mac.

    Implication: The browser problem might have something to do with the file form or how it has been "hanged" to be available for the user? However, when testing with some other exes, downloading did not work.

    2) You asked about programs running on my computer. Here comes the cavalcade:
    Adobe Acrobat 9 Pro, Adobe Bridge CS4, Adobe Device Central CS4, Adobe Dreamweaver CS4, Adobe Drive CS4, Adobe Extension Manager CS4, Adobe Illustrator CS4, Adobe InDesign CS4, Adobe Media, Adobe Photoshop CS4, Audio Hijack,,,,, DivX, DivX, DivX,,, Eudora Application Folder,,, Front,,, Google, Graphisoft,,,,,,,, Järjestelmä,, Kuvansiirtäjä.app,, Lisäohjelmat,,, McAfee, McAfee Virtual,, Microsoft Office 2008,,, Pelit, Photo, QuickTime,,, Sigma 6.1.6 HIARCS 12,, SPSSInc, StuffIt,, TechSmith EnSharpen,, Time, TomTom,, tvunetworks, UnInstall McAfee Virtual, VideoConverters, VideoHiJack,, Windows Media Player

    3) Finally I could hunt Safari 5.0 for Mac and istalled it. However, the download problem was not solved.
    This reinforces the fact that the problem is not caused by Safari but the question is about something else. Note that the problem appears also with Firefox, even worse.

    4) When trying many solutions before, I finally tested the whole computer with MacAfee, ClamXav and Onyx. Everything should be ok.

    5) I agree with you that many error messages by fixing HD rights are just placebo. The original Disk Program of Mac says that, Onyx says that...., fixing each other's "corrections".

    6) Hardware connected: Apple loudspeakers, HP LaserJet printer, Telewell ADSL modem.
  4. sliceboy thread starter macrumors newbie

    Jul 17, 2010
    Problem solved

    Problem solved by my own "brutal method": iNetGet.plugin moved to the folder Disabled Plug-Ins.

    Now the interesting question is: What a hell did contaminate that plugin?
  5. atty macrumors newbie

    Oct 17, 2012
    Help me too


    Hye i am facing the same problem. Please help me how to solve it. It says, 'Could not load iNetGet'. I am trying to download iNetGet, but it is not getting downloaded. Please help me.

Share This Page