So am i screwd? NEED ANSWERS PLEASE!!!

Discussion in 'Jailbreaks and iOS Hacks' started by DuFFy, Mar 16, 2008.

  1. DuFFy macrumors regular

    Joined:
    Dec 8, 2007
    Location:
    Phila
    #1
    I jailbroke my phone last week and just realize yesterday that my youtube doesnt work. so using the search i found a thread saying i need to let iTunes activate my phone after i jailbreak only with Ziphone 2.5 on 1.1.4. So i went to restore my phone to unjailbreak it and now i get an unknown error (1604) saying it cannot restore. then my phone proceeded to restart in recovery mode where i Tunes tells me that it needs to restore then i get the error again. i tried restarting it again and it wont restart in anything but recovery mode. WHAT DO I DO?!?!? help me please!
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    Are you on a Mac or a PC? If the former, do you run Windows in any form?

    Probably the best way to start asking questions, as this problem is almost identical to my old one.
     
  3. DuFFy thread starter macrumors regular

    Joined:
    Dec 8, 2007
    Location:
    Phila
    #3
    im on a windows xp pc. But thanksfully theres actually an answer on apple's website :rolleyes: just told me to restart my computer and try to restore it again. and that seems to be working so far. Thanks tho
     
  4. DuFFy thread starter macrumors regular

    Joined:
    Dec 8, 2007
    Location:
    Phila
    #4
    So im confused, i just did all the restoring and such and my YouTube still doesnt work? i even installed bigboss's Youtube activator 1.1.4 patch, still getting "you tube cannot connect" can someone help me out?
     

Share This Page