iPhone So annoyed with iTunes Sync

Discussion in 'iOS 7' started by kamalaggi, Jul 15, 2013.

  1. kamalaggi, Jul 15, 2013
    Last edited: Jul 15, 2013

    kamalaggi macrumors member

    Joined:
    Jul 2, 2013
    #1
    Every time I sync with iTunes all my songs get deleted off my iphone 5 and it starts copying them back automatically. This is becoming a pain as I have nearly 4000 songs on my iphone 5

    At the top it says "Updating files on Kamal's iPhone" "Copying ??? of ??? songtitle"

    Anyone else have this problem??? Is this a bug with IOS7???

    I've tried a clean install of Beta 3 and the problem still exists

    I never had this problem with IOS6 or IOS7 Beta 1. The problem started with Beta 2 and have same problem with beta 3.

    I haven't changed any settings in iTunes. Everything is the same and all my songs are still in the iTunes library.


    Thanks for you help guys.
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    Are you syncing all songs or playlists? If playlists, uncheck them all and hit sync to wipe them off your phone..recheck the playlists again and sync once again.
     
  3. kamalaggi thread starter macrumors member

    Joined:
    Jul 2, 2013
    #3
    All my songs.

    All the songs are greyed out and unplayable as soon as I sync with iTunes and it starts copying them again to my phone.
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    have you tried a fresh install? i.e. setting up your phone as NEW and just syncing everything again?
     
  5. kamalaggi thread starter macrumors member

    Joined:
    Jul 2, 2013
    #5
    Yes

    I did mention in my first post that i did a clean install of beta 3
     
  6. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #6
    Sorry must have missed it. I don't know what to tell you. I remeber in iOS 6 I had similair type experience when iTunes match was turned on. It drove me nuts so I disabled it.
     

Share This Page