so do I just download Itunes 9.2 to PC for IOS4?

Discussion in 'Jailbreaks and iOS Hacks' started by Apollo 13, Jun 16, 2010.

  1. Apollo 13 macrumors 6502a

    Joined:
    May 29, 2010
    #1
    My windows PC is showing that I can download 9.2 version of Itunes. Isn't that the version I need to get it on my 3G?
     
  2. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #2
    iTunes 9.2 allows for the syncing of iOS 4.0 now, (previously unavailable to windows users)

    so yes, you will need this when you upgrade to 4.0 :)
     
  3. ajnicho macrumors 6502a

    Joined:
    Sep 24, 2008
    #3
    i take it there are still no jailbreaking methods for us pc users?
     
  4. ehnnwhycee macrumors member

    Joined:
    Aug 17, 2008
    Location:
    New York City, NY
    #5
    so with 9.2 being on my pc, will I be able to activate my 3GS running the 4.0 GM? this was previously only able to be done on a mac running 9.2, is it possible to do it on a pc now?
     
  5. ajnicho macrumors 6502a

    Joined:
    Sep 24, 2008
    #6
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    It is and the jailbreak method the poster linked to requires Pwnage Tool which is Mac only.

    So the answer is No for Windoze
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    What about with a custom 4.0 ipsw downloaded online?
    Most jb packages are not even updated to work yet right?
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    If you can find or have someone build you a custom restore IPSW, then yes, you can use iTunes on your PC to install it.
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    Cool, thank you.
    But with so many packages that still dont work with 4.0 I think its best to wait personally.
    Whats the point of having a JB 4.0 when most of the JB things dont work yet.
     
  10. ajnicho macrumors 6502a

    Joined:
    Sep 24, 2008
    #11
    yep i think i've made that mistake - cant even get some appstore apps to work. beejive particularly.
     
  11. gonesuper macrumors newbie

    Joined:
    Jun 7, 2010
    #12

Share This Page