So frustrated with Apple TV3/Remote issues

Discussion in 'Apple TV and Home Theater' started by nickdylan, May 5, 2013.

  1. nickdylan macrumors regular

    Joined:
    Mar 17, 2012
    #1
    I got the Apple TV 3 about a month ago and I've been mostly happy with it. The Airplay functionality and iTunes Match are what made me pick it above the Roku, and I like how both of them work.

    HOWEVER, I've been fighting a constant battle with it since I realized that in order to use certain features (turning on subtitles on Netflix, or starting Genius during music playback) you need to hold down the select button on the remote. When I hold down the select button, it just clicks. I tried doing a factory reset, and the functionality worked for a couple of hours, but then went back to just clicking. Anybody else have (or better yet, resolve) this irritating issue?
     
  2. APlotdevice macrumors 68040

    APlotdevice

    Joined:
    Sep 3, 2011
    #2
    I'm not familar with this issue, so all I can suggest is, if you should have a spare remote handy, try using that. (eg. The AppleTV can be programmed to respond to any IR remote you point at it using the "learn remote" feature.)
     
  3. nickdylan thread starter macrumors regular

    Joined:
    Mar 17, 2012
    #3
    Thanks! I didn't realize how easy that would be. It recognizes my other remote just fine and I can hold "select" down to get options menus, which means I can use Genius. Maybe there's something wrong with the Apple Remote rather than the Apple TV.
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    I find the little alloy remotes too small, so I use the Remote app for Iphone and iPad....Much easier to use, and it's free in the App store.
     

Share This Page