So, here's the problem...

Discussion in 'macOS' started by brandoncarr, Dec 12, 2007.

Thread Status:
Not open for further replies.
  1. brandoncarr macrumors newbie

    Joined:
    Nov 21, 2007
    #1
    Recently, a buddy of mine gave me his old PowerMac G4 512MB, running 10.0.1. Upon attempting to upgrade to 10.4, I've encountered some problems. I don't receive any errors, or anything! Here's what happens.

    I downloaded a copy of Tiger, and burned it as a .iso image. 4 disks total. When I put the first disk in, everything pops up just fine, and I open the "Install OS X Tiger" file, with a picture of the CD on it. A box pops up with a button that says restart, and a message telling me to click the restart button so that the installation process can begin. So, I click it, and the system reboots.

    The problem here is that nothing happens. It just reboots with no installation. It doesn't even recognize I'm trying to install. I get no errors, no nothing. I tried holding down "c" to restart from disk, but I get nothing there either. I've tried restarting holding option, but, again, nothing but the normal system to boot from. I am so confused as to why it's happening, and any help would be awesome! I'd like to get this thing upgraded, so that I can use it. As of right now, it's no good to me, and no better than a paper weight. Thanks folks!

    -brandoN^-
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2

    Please read the forum rules and the FAQ, thank you.
     
Thread Status:
Not open for further replies.

Share This Page