So how do you use wifi calling?

Discussion in 'iOS 8' started by eclipse01, Apr 14, 2015.

  1. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #1
  2. swordfish5736 macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
  3. eclipse01, Apr 14, 2015
    Last edited: Apr 14, 2015

    eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #3
    yes

    ----------

    OMG

    so I went into my "update screen" and a message popped up "update carrior settings" yes/no

    now my wifi option showed up.

    hope this thread helps out someone else that had this issue

    PS I did the update 2-3 nights ago.
     
  4. oodsigma macrumors newbie

    Joined:
    Jul 24, 2014
    #4
    Same in the UK on EE, when updated to 8.3 you need to have EE settings 19.1 for wi-fi calls to show up as an option.

    You can't then use the phone to make/receive calls through mac or ipad though.
     
  5. Tsuchiya macrumors 68020

    Tsuchiya

    Joined:
    Jun 7, 2008
    #5
    That kind of sucks. I wonder if this will apply to Apple Watch as well.
     

Share This Page