So...I broke Siri (No joke)...

Discussion in 'iPhone' started by HXGuy, Oct 14, 2011.

  1. HXGuy macrumors 68000

    Joined:
    Mar 25, 2010
    #1
    Whenever I try to activate Siri now, it says..

    "Sorry, there was a problem, can you try that again?" Over and over the same thing happens, I'm in the process of restoring the phone now.

    It's my own fault, tried to jailbreak using Redsnow and it wasn't working...never actually got to do the jailbreak, tried to put in DFU mode but Redsnow gave me an "Unexpected Error" message and I gave up and restarted the phone. Everything else seems to work on except Siri.
     
  2. slippery-pete macrumors 65816

    slippery-pete

    Joined:
    Jun 23, 2007
  3. c0dy macrumors newbie

    Joined:
    Oct 10, 2011
    Location:
    Spokane, WA
    #3
    Mine isn't working on wi-fi, and is giving me that periodically when I'm just on the 3G. I came here to ask about that, actually.
     
  4. tivoboy macrumors 68030

    Joined:
    May 15, 2005
    #4
    siri

    siri goes out to a data farm and turns your speach into text into information, into a question and then answers. If that server farm (most likely managed by Nuance) is overloaded it just won't work.
     
  5. HXGuy thread starter macrumors 68000

    Joined:
    Mar 25, 2010
    #5
    It was working fine for the first few hours that I had the phone.
     
  6. wellok macrumors 6502

    Joined:
    Oct 12, 2011
  7. HXGuy thread starter macrumors 68000

    Joined:
    Mar 25, 2010
    #7
    I don't know, I don't think it's that. It literally doesn't even take a second before the error...like I hold down the power button, it dings twice and then instantly says something went wrong and to try again, I'm not even asking it to do anything.
     
  8. ihonda macrumors 68000

    Joined:
    Sep 17, 2009
    #8
    just tested mine by setting an alarm for 815pm, worked just fine
     
  9. CrAkD macrumors 68040

    CrAkD

    Joined:
    Feb 15, 2010
    Location:
    Boston, MA
    #9
    mine doesnt even acknowledge i said anything now. I can see it register in the mic icon but she never say anything back to me the purple thing just circles.
     
  10. localboy28 macrumors 6502a

    Joined:
    Jul 27, 2010
  11. osubrad04 macrumors newbie

    Joined:
    Jul 28, 2008
    #11
    I had this same issue... I went to use Siri, the button would turn purple, then beep again, say something went wrong. If you go into settings, turn Siri off, and then turn it back on... it works like a charm.

    Hope this helps!
     
  12. mlad1101 macrumors regular

    Joined:
    Jun 18, 2009
    #12
    Same thing, "Sorry ...., there was a problem, can you try again." For the last 2 hours or so, non stop. Thought it was an issue with my phone, called Apple, gave up on hold after an hour and restored the phone twice. Hoping its a problem on Siri's end and not the phone now that I see other people are having the same issue.
     
  13. HXGuy thread starter macrumors 68000

    Joined:
    Mar 25, 2010
    #13
    Guess it was just a coincidence that it happened while I was trying to jailbreak.

    ...and I didn't know there wasn't a jailbreak for the 4S...thought there was a tethered one but I guess I was confusing it with iOS 5 tethered jailbreak.
     

Share This Page