So I can't install vmtools on Windows 7

Discussion in 'Windows, Linux & Others on the Mac' started by Shivetya, Mar 24, 2011.

  1. Shivetya macrumors 65816

    Joined:
    Jan 16, 2008
    #1
    and it has been suggested I reload Windows 7, do I need to first nuke it via Bootcamp and then put it back with Apple's process or can I short cut this? I just need to reload the Windows directory from what I can tell.

    FWIW, whenever I try to install VMWare tools (or even Parallels) I get the same error which is

    Error 1935. An error occured during the installation of assembly.

    "Microsoft.VC80.CRT.publicKeyToken="1fc8b3b9a1e18e3b",type="Win32",version="8.0.50727.762*,processorAchietecture="amd64",Please...
     
  2. Shivetya thread starter macrumors 65816

    Joined:
    Jan 16, 2008
    #2
    OK, I solved this one.

    Apparently the ATI drivers I downloaded and installed back in January did not properly install. They worked but they left some things undone. Installing a newer copy of the ATI drivers direct from their site cleaned up this problem.

    How did I know that this was actually going to work? During the install of the drivers they name some of the items they are installing, which happened to be a whole lot of .NET items.

    Go figure
     

Share This Page