iPod touch So I think I bricked my iPod

Discussion in 'Jailbreaks and iOS Hacks' started by jotapm, Oct 23, 2011.

  1. jotapm macrumors newbie

    Joined:
    Oct 23, 2011
    #1
    So here's the thing. I have an iPod touch 4th gen and was using iOS5b7. When the final iOS 5 came out I downloaded the IPSW and happily openned iTunes to restore it BUT I got stuck with a 1611 error. I tried it in all the usb ports on my laptop, with different cables, everytime the same error. I use Windows 7 x64. So I also tried on a Macbook Pro with Snow Leopard and still got the same error. So I gave up trying to update to iOS 5 and got out of recovery mode by jailbreaking with redsn0w, and I was back to iOS5b7. I had to do the 'Just Boot' since it was tethered, but this time... I got stuck in the following screen (image attached)

    I tried other versions of redsn0w, even tried the Fixrecovery on http://thefirmwareumbrella.blogspot.com/ and all lead me to that same screen.
    So can anyone help me? Or is my iPod forever bricked?

    tl;dr
    I tried jailbreaking my iPod touch and got stuck in the attached screen, and yes, I tried again and when I try to restore I get error 1611.
     

    Attached Files:

  2. hackdroid macrumors newbie

    Joined:
    Nov 15, 2011
    #2
    I got stuck on a similar (not the same) problem, but I won't tell you what it was because that's a LONG story! Anyway, what I did was to go into DFU mode by holding the Home and Power buttons for 10 seconds, letting go of the power button but keep holding the home button for another 10 seconds then let go of all buttons (look on YouTube for a proper tutorial!). The screen should be black. I then did a restore in iTunes and you should get no errors. Try that and report back to me. Tell me if it worked :D
     
  3. hightekrednek macrumors newbie

    Joined:
    May 31, 2011
    Location:
    Virginia
    #3
    [/COLOR]
    Ive used greenpois0n rc6 and it works great with my 2nd gen touch 8gb running 4.2.1
     
  4. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #4
    Seems like a restart and DFU mode would fix it to restore to iOS 5.0.1.
     

Share This Page