iPod So I upgraded to 7.0...

KaffeinE

macrumors newbie
Original poster
Sep 22, 2006
2
0
...and there is no sound coming from the left speaker. All other sound is fine. It's just the left speaker and Itunes. What do I do?
 

Scarlet Fever

macrumors 68040
Jul 22, 2005
3,265
0
Bookshop!
more info please.

What type of computer is it? (model, speed, etc)
Are you using external speakers?

Try i with another program, like Quicktime, and see if the audio still comes out of one speaker.
 

daneoni

macrumors G4
Mar 24, 2006
10,807
79
KaffeinE said:
...and there is no sound coming from the left speaker. All other sound is fine. It's just the left speaker and Itunes. What do I do?
Assuming you're using a mac, go to system preferences/sound/output and adjust the balance.

Hope this helps
 

KaffeinE

macrumors newbie
Original poster
Sep 22, 2006
2
0
I'm on a PC, and the sound balance is okay in every other program but Itunes. Yes, I've gone to the control panel>speakers etc etc.

edit: It's a Sempron 3000+ with a gig of ram. It's not the system that's not working. Old Itunes worked fine. The new one isn't putting sound out through the left speaker.
 

jréh

macrumors newbie
Sep 22, 2006
9
0
melbourne, australia
KaffeinE said:
I'm on a PC...
chances are, you're not gonna find help here. Have a look at a windows users forum, such as neowin.

With a PC, you can't pin a problem on one manufacturer, like you can with Apple. It may be your speakers which are at fault, or your sound card, or your motherboard, or a bug/virus in Windows...
 

Frisco

macrumors 68020
Sep 24, 2002
2,475
69
Utopia
Open up Quicktime.

In Preferences> Audio

Uncheck the box which says "safemode(waveOut only)"

Check that:

Rate: 48 kHz
Size: 16 bit. If that doesn't help, try changing it to 24 bit.
Channels (Stereo L,R)