So I'm here at home with my 3g...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by atomicblastkarl, Jul 11, 2008.

  1. atomicblastkarl macrumors newbie

    Joined:
    Jul 8, 2008
    #1
    And it's still bricked. The ATT kiosk said that the activations were taking a long, long time, so we could just take them home and do it. Fine I said, I'd love to go back to sleep. Now I'm at home, plugging this thing into Itunes, and it keeps saying that it won't connect. I'm not sure if this is the same problem they are having, but it would be nice to know that I don't have to drive back up there.

    Anyone in a similar situation?
     
  2. JBaker122586 macrumors 65816

    Joined:
    Jun 21, 2007
    #2
    Are you getting "Unknown Error (-9838)"?
    Me and my friends all are.
     
  3. Eric Lewis macrumors 68020

    Eric Lewis

    Joined:
    Feb 4, 2007
    Location:
    CANADA? eh?
    #4
    keep trying keep trying keep trying

    it will work eventually
     
  4. atomicblastkarl thread starter macrumors newbie

    Joined:
    Jul 8, 2008
    #5
    First it was an SSL issue, but I got that resolved. Now I get an actual page in Itunes that tells me activations are offline. Apple should've thunk about the amount of bandwidth that they would need launching this thing.
     
  5. atomicblastkarl thread starter macrumors newbie

    Joined:
    Jul 8, 2008
    #6
    I'd rather show off my elite English skills.
     
  6. Burton8219 macrumors 6502

    Joined:
    May 12, 2007
    #7
    Yeah dude, just keep plugging and unplugging it and eventually it will go through... same happened to me and I was also plenty frustrated at the time, but after plugging it back in about 5 times it went through. Have faith lol, at least you got one.
     
  7. bigjnyc macrumors 601

    bigjnyc

    Joined:
    Apr 10, 2008

Share This Page