So iPhone 2g and iPod Touch 2g users will need to jailbreak...

Discussion in 'iPhone' started by moussekateer, Aug 11, 2010.

  1. moussekateer macrumors 6502a

    moussekateer

    Joined:
    May 12, 2009
    #1
    ...to protect themselves against the PDF exploit. Is this not the definition of irony?

    On a serious note I don't understand why Apple haven't released a patch for those iPhones/iPods. They're only 3 years old and I still know plenty of people that use them.
     
  2. JustinSaneV2 macrumors 6502

    JustinSaneV2

    Joined:
    Jul 1, 2010
    #2
    Apple just patched the exploit.
     
  3. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #3
    iOS 4 and above don't work on the devices the OP listed. They will still be vulnerable to the exploit because of this--Apple did not issue a patch compatible with older devices.
     
  4. moussekateer thread starter macrumors 6502a

    moussekateer

    Joined:
    May 12, 2009
    #4
    Which is why I specifically mentioned the iPhone 2g/iPod Touch 2g as Apple has not patched them.
     
  5. JustinSaneV2 macrumors 6502

    JustinSaneV2

    Joined:
    Jul 1, 2010
    #5
    I was under the impression that it only affected iOS4. My mistake. :D
     

Share This Page