So what did I do wrong?

Discussion in 'macOS' started by bgd, May 6, 2006.

  1. bgd macrumors regular

    Aug 30, 2005
    Dragged some jpeg files onto a compact flash card using Finder. Loaded the files onto my machine and nothing can read them. Tried Preview, iPhoto and Gimp. Typical message is unknown file type or corrupt file. Original files were fine. Source machine is an intel mac and the destination is PowerPC, not that I think that should make a difference.

    So really my question is did I do something wrong when I copied them?
  2. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    Did you drag the compactflash card to the trash bin / eject it, before you removed it physically from the computer?
  3. Macky-Mac macrumors 68030


    May 18, 2004
    how did you try to open these files? Double clicking on the file icons? With file from brought over from another machine I've found that it's sometimes necessary to open a program and then open the files using the menu commands from within the program...then they'll open try opening them that way if you havent already
  4. bgd thread starter macrumors regular

    Aug 30, 2005
    I think I ejected it but it is possible I just disconnected the whole drive. That could be the cause then.

    I have tried opening by both clicking the file icon and opening from within the app and same result.

    The source files are now 12,000 miles away. Sigh!
  5. 2nyRiggz macrumors 603


    Aug 20, 2005
    Thank you Jah...I'm so Blessed
    ^U think? if you didn't do that then u might of screwed up your more careful next time.

  6. mmcxiiad macrumors 6502

    Jul 19, 2002
    there is a reason you get the nasty-gram when you yank a drive out before ejecting/disconnecting it. sometimes you get lucky.... and.... well only sometimes you get lucky.

Share This Page