So what was so "unfinished" about 10A432???

Discussion in 'macOS' started by TheSpaz, Aug 29, 2009.

  1. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #1
    When Snow Leopard was rumored to have 10A432 as the Gold Master build, everyone kept saying stuff like:

    "I hope it's not the Gold Master, there are obvious bugs and glitches that shouldn't be released with a new OS"

    "10A432 can't be the Gold Master! It's too buggy!"

    "If 10A432 is the Gold Master, I hope they come out with a 10.6.1 version very quickly"

    So I ask these people... what the heck was wrong with 10A432? I'm having next to ZERO issues. Can these people please tell me about the big glitches that shouldn't have been in the Gold Master software? Why was everyone so nervous? Some people even said that they're switching to Windows 7 if Snow Leopard was released with 10A432.
     
  2. LoganT macrumors 68020

    Joined:
    Jan 9, 2007
    #2
    I think a few of those people either weren't actually using it. Or there were some bugs and they were being hyperbolic about it.
     
  3. wankey macrumors 6502a

    Joined:
    Aug 24, 2005
    #3
    I just found a lot of issues with the animation engine. Spaces is incredibly stuttery, the stacks lag when you scroll them.

    There are a number of user interaction issues with stacks and quicktime X which I feel that they should've worked on more. For instance, sometimes the stack icon is highlighted (white back) and other time it is not. Quicktime X also doesn't play the movie once you click it, nor does it play it once oyu go into fullscreen. Kinda backwards.

    But the longer your use Snow Leopard, it seems to speed up (Spaces no longer stutter as much but it still stutters, stacks is slightly faster but still lags)
     
  4. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #4
    Haven't experienced any of that. Sorry. I've got no stuttering at all.
     
  5. otis123 macrumors 6502a

    Joined:
    May 4, 2006
    #5
    graphics preformance is a little slower, but this could be due to apps not being optimized for SL, and my WWAN status wont show up in my menu bar!! it did in leopard, and i check the box in network prefs, and it unchecks its self!:mad:
     

Share This Page