Software compatibility

Discussion in 'iPhone' started by wwlo, Jun 8, 2010.

  1. wwlo macrumors newbie

    Joined:
    Aug 4, 2008
    #1
    I noticed on the tech specifications for iPhone 4 that you need to have Mac OS X v10.5.8 or later to run the new iPhone. If my current laptop doesn't have v10.5.8 or later (I have v10.4.1), does this mean the new iPhone will not work with my computer?
     
  2. wwlo thread starter macrumors newbie

    Joined:
    Aug 4, 2008
    #2
    Any help would be appreciated...

    If you know the answer, please respond. Thanks in advance!
     
  3. SPeditor macrumors regular

    Joined:
    Jun 12, 2008
    #3
    Correct. You need to upgrade to 10.5.8 to sync with your computer. This goes for the iPhone 4 and the iPad.

    I have a PPC G5 running 10.4.10. Just bought the software for 10.5.6. Then I will free upgrade to 10.5.8.

    If the software requirement was 10.6, I would not buy the iPhone 4 nor the iPad as I don't want to buy a new computer just to sync my iDevices.
     

Share This Page