Software menu not working under 3.0.1

Discussion in 'Apple TV and Home Theater' started by Bray90820, Nov 27, 2009.

  1. Bray90820 macrumors member

    Joined:
    Aug 14, 2008
    #1
    so i patchsticked my apple tv 3.0.1 and it went perfectly fine but when i try to do something with the software menu it just doesn't seem to work its like the hole software menu is frozen i even tried factory restoring my apple tv and trying it again and it still did the same thing can someone tell me what is going on please thanks in advance
     
  2. fpnc macrumors 68000

    Joined:
    Oct 30, 2002
    Location:
    San Diego, CA
    #2
    I don't believe that patchstick plugin menus are compatible with the Apple TV v3.x software (but it's being worked on, I think). However, ATVFlash apparently works with the lastest Apple software.
     
  3. Bray90820 thread starter macrumors member

    Joined:
    Aug 14, 2008
    #3
    its weird tho because it work the software menu is actually there its just like its locked because i cant Select anything and sites like wikapedia says its working
     
  4. tom1971 macrumors 6502a

    Joined:
    May 15, 2007
    #4
    SoftWareMenu is known to not work properly.
    Here's a list of currently working plugins
     
  5. Bray90820 thread starter macrumors member

    Joined:
    Aug 14, 2008

Share This Page