Software Update B0rked

ChrisFromCanada

macrumors 65816
Original poster
May 3, 2004
1,097
0
Hamilton, Ontario (CANADA)
Hello fellow MR members,
For about the last week now my software update had not been able to do any updates, it just hangs on the looking for new software screen (see attached pic). I have tried re-booting, deleting all the preferences I could find for it, and repairing permissions. Any help would be appreciated!

Oh yeah and I am running Tiger 10.4.1 (via archive and install) on the powermac (see sig) connected to the internet through its built in apple airport extreme card. And it is not my networks fault as my ibook connected in the same way to my network updates just fine.
 

Attachments


ericssonboi

macrumors 6502
Mar 15, 2005
342
0
ChrisFromCanada said:
Hello fellow MR members,
For about the last week now my software update had not been able to do any updates, it just hangs on the looking for new software screen (see attached pic). I have tried re-booting, deleting all the preferences I could find for it, and repairing permissions. Any help would be appreciated!

Oh yeah and I am running Tiger 10.4.1 (via archive and install) on the powermac (see sig) connected to the internet through its built in apple airport extreme card. And it is not my networks fault as my ibook connected in the same way to my network updates just fine.
Trying repairing permissions..
Since you did a archive and install.. everything might not be in place.
If that still doesn't work.. i would suggest a clean install (bad habits of windows but it works!)..
 

ITASOR

macrumors 601
Mar 20, 2005
4,400
3
He said he tried repairing permissions already. The best thing I could suggest is to try going through ethernet directly to the broadband modem. It's a simple task and worth a try!
 

ChrisFromCanada

macrumors 65816
Original poster
May 3, 2004
1,097
0
Hamilton, Ontario (CANADA)
It would be very strange if it worked through a direct modem connection as my ibook connect via airport in the exact same manner at the powermac works completely fine. And besides that would require me dragging my powermac across the house as the modem is in a completely different room. At this point I am convinced that this is a software problem. Any other suggestions are appreciated!
 

jeremy.king

macrumors 603
Jul 23, 2002
5,478
1
Fuquay Varina, NC
ChrisFromCanada said:
It would be very strange if it worked through a direct modem connection as my ibook connect via airport in the exact same manner at the powermac works completely fine. And besides that would require me dragging my powermac across the house as the modem is in a completely different room. At this point I am convinced that this is a software problem. Any other suggestions are appreciated!
Usually, moving the modem is easier ;) But I am guessing you don't have a cable jack in your room.

Have you checked your logs lately? Perhaps there might be something there.

Create a new user login (with admin privs) and try using the new account.
 

mkubal

macrumors 6502a
Jul 22, 2002
557
0
Tampa
Don't feel alone. I'm having the exact same problem. I did an update install though and I, like you, have tried everything short of resetting the modem and airport.

On the other hand my laptop SW Update works perfectly after an update install. It's really strange. Maybe I'll reset the modem and airport later today.

Hopefully someone can figure this out.