Software update beachballs

Discussion in 'Mac Basics and Help' started by GlynJones, Mar 20, 2009.

  1. GlynJones macrumors 6502

    Joined:
    Jun 15, 2005
    #1
    Hi,
    Just got my Macbook Pro back from Apple and after installing 10.5.4 on the machine have transferred all my apps etc from my iMac via target disk mode. Everything so far so good.

    Renamed the machine so it's not the same as my iMac and change my user id password as well.

    Now when I come to do a software update to bring it up to 10.5.6 it detects that 7 updates are required and when I accept these the machine just beachballs. I don't get the prompt to enter my password. A reboot fixes this but I've tried a few times now and no joy.

    I'm currently downloading the 10.5.6 Combo Update on the iMac and will burn it to a disc when I get home and try that but can anyone tell me or help me in how to get around this problem?

    I don't think its hardware related but maybe the iMac has a corruption on it and that is passing to the Macbook Pro. I've run repair permissions and that is fine.

    Could it be the keychain?

    Any help greatly received.

    Thanks.

    Glyn Jones.
     
  2. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #2
    Spotlight > Console

    Check out "All Messages" and have that open when you attempt to run Software Update. Anything look strange there? You can copy and paste here.
     
  3. GlynJones thread starter macrumors 6502

    Joined:
    Jun 15, 2005
    #3
    Ran 10.5.6 Combo update and after the reboot Software Update worked fine for the rest of the updates.

    Weird but got there in the end.
     

Share This Page