Software Update bricked my 27" 2012 iMac

Discussion in 'iMac' started by Grymbok, Dec 21, 2012.

  1. Grymbok macrumors newbie

    Joined:
    Dec 17, 2012
    #1
    I think the culprit was Supplemental Update 2.0 as that was the one causing the restart, but something in the package meant that I failed to be able to boot after installation. Anyone else seen this problem?

    Very happy I'd done a full back up before installing, didn't fancy having to do 600Gb of data migration again over FireWire...
     
  2. torana355 macrumors 68020

    Joined:
    Dec 8, 2009
    Location:
    Sydney, Australia
    #2
    600GB is not bad over firewire, when i first got my 2012 iMac i had to transfer 2TB of data over USB2 :eek:
     
  3. Grymbok thread starter macrumors newbie

    Joined:
    Dec 17, 2012
    #3
    Did I mention I had to do it three times?

    The connection died part way through the first attempt, and so I reconnected and (foolishly) allowed Setup Assistant to do what it asked to and try again. The net result of this was two home drives with about 150Gb between them, even though I had to wait the full 4 hours for 600Gb.

    Worrying that my old iMac (which won't boot but will run Target Disk Mode) was corrupt and that this was the problem, I tried to restore off of Time Capsule. Well two OS X reinstalls (I didn't realise the first time that I needed to erase before reinstall) and six hours later I got Time Capsule running, only to discover that 600Gb over ethernet is a really bad idea.

    So another "quick" OS X reinstall later I tried FireWire again and this time it worked. Only, as I said, shortly after finishing my various installs and downloads and backing up I ran Software Update, bricked the iMac, and had to wait two hours for a restore. Thankfully I'm now backing up to a USB 3 external HD rather than the Time Capsule :)
     

Share This Page