Software update does not work...

Discussion in 'macOS' started by c073186, Jun 9, 2009.

  1. c073186 macrumors 6502a

    Joined:
    Nov 2, 2007
    #1
    Why is it that when I go to Software Update, it tells me my software is up to date and that no update are available... and yet I am using Safari 3, and iTunes 8.1. Why is it not seeing that updates should be installed?
     
  2. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #2
    Sometimes it takes a little while for the updates to show up.

    At some point did you tell it to ignore updates for those programs? You can try selecting "reset ignored updates" under the Software Update drop down while running it.
     
  3. c073186 thread starter macrumors 6502a

    Joined:
    Nov 2, 2007
    #3
    It still doesn't show up... strangely, if I go into iTunes and do Check for Update, it tells me that 8.2 is available, and says gives me a button to click to download it, which opens Software Update, which then tells me no updates are available. Any ideas?
     
  4. RobRudy macrumors newbie

    Joined:
    Jun 10, 2009
    #4
    I have the same problem... I cant install any new things on my apple. Software Update does not find them....

    Anyone????
     
  5. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #5
    http://apple.com/downloads

    All the updates are on there and don't require software update.
     
  6. RobRudy macrumors newbie

    Joined:
    Jun 10, 2009
    #6
    Yeah I know, but it is not possible to install them. It says the volume is not fulfilling the requirements.
     
  7. skyy macrumors member

    Joined:
    Jan 29, 2005
    #7
    I'm having this same problem trying to install Safari 4 (upgrading from the beta). I actually tried to get it using Software Update, but after installing everything else, it told me either the drive or the disk image was damaged, I can't remember which. But after restarting and everything, I had Safari 4. Some things weren't working correctly, like Google documents telling me I wasn't using a supported browser. So I tried downloading the update from the Apple site, and I can't install it because it's telling me the volume isn't fulfilling the requirements.

    I don't know if it's related, but since updating, Mail crashes now every time I try to open it. No idea what's going on. :(
     
  8. RumMunkey macrumors 6502a

    RumMunkey

    Joined:
    Nov 3, 2006
    Location:
    Canada
    #8
    Wirelessly posted (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Safari/530.17)

    I had this problem when I kept my iLife apps in any place OTHER THAN the Applications folder (in my case I made an "iLife 09" subfolder and put them all in there).

    It seems Software Update only looks in the root of the Applications folder to see what apps you have.

    Do you have your apps in a folder other than "Applications" by chance?
     

Share This Page