Software update hung, now Apps won't work

Discussion in 'Mac Pro' started by robmax72, Mar 16, 2010.

  1. robmax72 macrumors newbie

    Joined:
    Apr 9, 2008
    #1
    first the specifics:
    I have a MacPro:
    Version 10.6.2 for OSX

    I did the latest update that showed for Safari. It went to reboot and just sat there and hung. I waited for 10 minutes, then manually restarted the Mac. It came up, but then when I went to open Mail, I got an error that it couldn't open. I then clicked on ok, and tried to open another app, and it wouldn't open. I tried with several apps with the same result.

    I downloaded the MacOSXUpdCombo10.6.2.dmg and ran it with no problems, and the Apps will still not open.

    Any idea's?
     
  2. robmax72 thread starter macrumors newbie

    Joined:
    Apr 9, 2008
    #2
    The only app that seems to work at this point is my firefox, which makes it real weird.
     
  3. gglockner macrumors 6502

    gglockner

    Joined:
    Nov 25, 2007
    Location:
    Bellevue, WA
    #3
    Try to create a new user and see if you can open mail for the new user.
     
  4. rickvanr macrumors 68040

    rickvanr

    Joined:
    Apr 10, 2002
    Location:
    Brockville

Share This Page