Software update not working in 10.7

Discussion in 'Mac OS X Lion (10.7)' started by hdean, Jul 29, 2011.

  1. hdean macrumors member

    Jan 31, 2009
    I am using macbook early 2008 model, intel core 2 duo, 2.4 ghz. i installed Macosx 10.7, but sore ware update is not working. is anyone having the same problem. and anybody knows how to resolve or any component need to install
  2. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
  3. old-wiz macrumors G3

    Mar 26, 2008
    West Suburban Boston Ma
    I tried Software update on Lion on a 2009 MBP, and it just said nothing to update.
  4. hdean thread starter macrumors member

    Jan 31, 2009
    I tried several times, but software update is not connected with server. I am received response as like this image.

    Attached Files:

  5. martosprint macrumors 6502

    Jun 1, 2010
    I don't have Lion installed but that same issue happened to me a couple of times using snow leopard. I tried software update again after awhile and it worked. So just keep trying and it will work. 
  6. Quadron macrumors newbie

    Oct 8, 2011
    Do you have LittleSnitch installed on your computer? Uninstall and it should solve the problem.
  7. LionNz macrumors newbie

    Jul 24, 2011
    Lion 10.7.2 Finder

    Hello Apple Forum

    I am new here and possibly not at the right place to ask a question but i will.
    Do apple had corrected the finder fault not showing the mp3 artwork correctly ?
    I had update from Lion 10.7.1 to 10.7.2 and i don't see any correction.
    Can anyone help please ?

  8. Mr. Retrofire macrumors 601

    Mr. Retrofire

    Mar 2, 2010
    Topic: Software update not working in 10.7

    Your post:
    My comment:
  9. entropi macrumors 6502

    May 20, 2008
    it doesn't work in 10.6 either! that is, on one om my household's computers - my MBP17 can connect easily - my mothers MacBook just gets:

    "Searching after updates failed. Couldn't communicate with Web proxy server (HTTPS)."

    I have rebooted, erased several plist-files - but the problem remains unsolved...?

    update! - there was a weird webproxy setting on my mothers macbook, I turned that off and now it works just as it should!

Share This Page