Software update not working...

Discussion in 'macOS' started by samanthas, Nov 13, 2008.

  1. samanthas macrumors regular

    Joined:
    Sep 21, 2005
    Location:
    Portland, OR
    #1
    I keep on getting this message:

    [​IMG]

    The thing is is that my internet connection is just fine. I don't understand.

    Please help!
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. samanthas thread starter macrumors regular

    Joined:
    Sep 21, 2005
    Location:
    Portland, OR
  4. samanthas thread starter macrumors regular

    Joined:
    Sep 21, 2005
    Location:
    Portland, OR
  5. samanthas thread starter macrumors regular

    Joined:
    Sep 21, 2005
    Location:
    Portland, OR
    #5
    Umm... so now it's working (though it took longer than it usually does). Weird. I didn't even do anything.
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  7. samanthas thread starter macrumors regular

    Joined:
    Sep 21, 2005
    Location:
    Portland, OR
    #7
    No idea. It was actually like this yesterday as well though.
     
  8. tatuame macrumors newbie

    Joined:
    Nov 13, 2008
    #8
    still not working for me , what should i do ?

    :(
     
  9. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #9
    If you've repaired permissions and restarted, then just give it time. It might be a server issue - and I can't think of anything else right now.
     
  10. hellfire77 macrumors newbie

    Joined:
    Dec 11, 2008
    #10
    update not working

    Keep trying to update my software to the newest one but in the end it keeps telling me that an unexpected error has occured and unable to update.

    Anyone have any ideas?
     

Share This Page