Software Update seems to have changed some settings

Discussion in 'MacBook Pro' started by ebaggsnyc, Sep 27, 2008.

  1. ebaggsnyc macrumors newbie

    Joined:
    Jan 7, 2008
    #1
    I recently did a software update on my mac. When I got home later that day I could no longer connect to my ethernet PPPOE connection. When I went to my system preferences and clicked on network, which then opens up the network window that shows you the status of your connection. As soon as this window opens a panel shows up that says, "Your network settings have been changed by another application". Which application has changed the settings? And no matter how many times I click "OK" the panel keeps flipping down from the top of the window and will not let me proceed.... Any suggestions? If it is unclear what I mean, I have posted a link to a screen shot of what I am trying to explain with words.


    http://i88.photobucket.com/albums/k185/ebaggsnyc/Picture1.png
     
  2. telecomm macrumors 65816

    telecomm

    Joined:
    Nov 30, 2003
    Location:
    Rome
    #2
    My wife just ran into this problem on a friend's network. After some hunting around, we got things working using the (simple) procedure described in the post by Scott Wedge marked 'Solved' in this thread.

    http://discussions.apple.com/thread.jspa?threadID=1716357&tstart=0

    After also having had problems with AirTunes streaming after the iTunes update, I'm a bit frustrated with Apple these days...
     

Share This Page