Software Update

Discussion in 'macOS' started by aj350z, Apr 13, 2009.

  1. aj350z macrumors member

    Joined:
    Sep 17, 2008
    #1
    When i try to run my Software Update is just stays at about 10%... i can let it go over night and still is at 10%... any ideas how to correct this problem???

    Thanks
     
  2. interconnect macrumors regular

    interconnect

    Joined:
    Nov 15, 2007
    #2
    i had the same problem, the only way i could fix was to reinstall leopard. i tried like 3-4 different things and nothing worked.
     
  3. MarcBook macrumors 6502a

    MarcBook

    Joined:
    Jul 13, 2008
    Location:
    Jersey, Channel Islands
    #3
    It could be a problem to do with your Internet connection settings. Software Update will use whatever settings are in the Network preference pane.

    I accidentally left my proxy settings on when I was coming home, for example, and they stopped Software Update from connecting properly on my proxy-free network.

    Just a suggestion. Can't really help without knowing all the details. Good luck!
     
  4. markojug macrumors regular

    Joined:
    Mar 16, 2009
    Location:
    In A House, Ontario, Canada
    #4
    Yea, MarcBook is right, probably your Internet or firewall settings.
     
  5. Markov macrumors 6502

    Markov

    Joined:
    May 18, 2007
    Location:
    Philadelphia
    #5
    A tad bit irrelevant to the original post, but another annoying thing about software update is that it does not scan sub-directories. Perfect example, the new iMovie update just came out and I do indeed have iMovie 09 located in /Applications/ Music\ and\ Video/ and it wouldn't show up in software update until I put it back into /Applications... very annoying, but oh well!

    Anyone else with this issue?
     

Share This Page