Solo X2 with Samsung 840 SSD - My Results and a Problem

Discussion in 'Mac Pro' started by flowrider, Jul 26, 2013.

Thread Status:
Not open for further replies.
  1. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #1
    Nobody responded to my posts on this forum:

    I wrote the above two posts on 7/24 and 7/25. I still have not figured out how to update the Samsung firmware on the Series 840 500GB SSD. As I indicated above, I can burn the iso disk just fine, and it does show up as a booting option, but the mouse freezes and nothing happens.

    Lou
     

    Attached Files:

  2. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #2
    So you created a completely new thread? :mad:

    Did it ever occur to you that no one responded because they had nothing to say?
     
  3. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #3
    How long did you wait to declare it a fail?

    Maybe it was still loading or otherwise busy...
     
  4. flowrider thread starter macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #4
    ^^^^I waited about five minutes for something to happen. Thanks for taking the time to respond.

    Lou
     
  5. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #5
    Perhaps you could make a bootable USB from the image and see what happens.
     
Thread Status:
Not open for further replies.

Share This Page