Solution for Inbox not syncing / updating - Leopard/Entourage 2008/Exchange 2007

Discussion in 'macOS' started by Fry-man22, Feb 20, 2009.

  1. Fry-man22 macrumors 6502

    Fry-man22

    Joined:
    Nov 25, 2007
    #1
    I searched for this for a while and I wanted to post it here in case others were having the same issue...

    Running Leopard 10.5.6 and an Entourage 2008 client I connect to my company's Exchange 2007 server. Everything has worked fine for about a year, but about three weeks ago I stopped getting mail in my Inbox.

    Symptoms of the issue:
    * InBox does not sync / update
    * Sent Items DO Update
    * Email WILL send successfully
    * Other user configured folders populated by rules on the server WILL update successfully
    * NO Error messages are reported
    * Send/receive Says "Updating InBox" and then says it will run again in XX minutes

    The Solution - Empty Cache on Exchange Inbox folder:
    * Right click (or highlight and then CMD+I) the Exchange account Inbox Folder --> Choose "Folder Properties"
    * In the resulting "Folder Properties: inbox" window locate the "Empty Cache" section in the middle of the window with the "Empty" button
    * Click the magic "Empty" button and all will be right with the Exchange world...

    Thanks to the poster from this thread - made my day:
    http://groups.google.com/group/micr...tourage/browse_thread/thread/e47d310ad3f08bfd
     
  2. acriddle macrumors newbie

    Joined:
    Sep 3, 2009
    #2
    Thanks!

    Wow, I was having this problem and was going nuts trying to figure it out. This solution worked perfectly. Thanks! :)
     
  3. LastZion macrumors 6502a

    Joined:
    Apr 13, 2006
  4. norwichnick macrumors newbie

    Joined:
    Sep 6, 2010
    #4
    Great Information

    This is my first post on this forum, to say thanks to Fry-man22. The information given way back in November 2009 was perfectly relevant to my problem today.

    I had spent quite a while looking at our security certificates, Exchange settings etc, but this simple solution worked an absolute treat!

    I'm sure many others will have had the same result.
     
  5. mistersquid macrumors newbie

    Joined:
    Apr 9, 2003
    Location:
    Athens, OH
    #5
    Thankss

    Solution made it all work again.

    Mucho gracias.
     
  6. RobN macrumors newbie

    Joined:
    Jan 24, 2009
    Location:
    London, UK
    #6
    Nice One!

    Hi Fry-man,

    Many thanks. I running Snow Leopard 10.6.4 and Entourage 2008 with an Exchange Server 2003 Service Pack 2 (at work) and had exactly the same problem. After 18 months trouble free use, the inbox suddenly stopped syncing.

    Your fix of clearing the cache worked perfectly! :)

    You're a star!

    Best regards,

    Rob
     
  7. sjfwhite macrumors member

    sjfwhite

    Joined:
    Oct 24, 2010
    #7

    Clearing the cache works great for me as well. However, the problem keeps returning right after the cache is cleared (the initial sync gets the new mail but it doesn't stay updated). I went and archived a lot of messages from exchange server so my inbox size was drastically reduced but the problem persists. Any ideas for how to fix this when it occurs recurrently? It just started a day ago and is really frustrating. Thanks!
     
  8. spmp macrumors newbie

    Joined:
    Jun 26, 2007
    #8
    Thank You

    Worked perfectly and saved me hours of frustration!
     
  9. dwilt macrumors newbie

    Joined:
    Mar 14, 2008
  10. znaqvi macrumors newbie

    Joined:
    Jan 15, 2012
    #10
    Solution for Inbox not syncing / updating - Leopard/Entourage 2008/Exchange 2007 Relo

    Hi, Were you able to fix the above issue, the problem keeps returning right after the cache is cleared ?

    Thanks,
     
  11. sjfwhite macrumors member

    sjfwhite

    Joined:
    Oct 24, 2010
    #11
    I've discovered that this only occurs on certain networks and is a function of ports being blocked on on the corporate firewall. The one location where this ALWAYS occurs is in a Novell based network environment. I have concluded that, at least for those of us experiencing this as a chronic, recurring issue, it may be not entirely due to some problem with Entourage. It may very well be an interaction between a variety of factors - for example I am connecting to Exchange Server 2003 in an environment where Activesync connections are locked down. No idea whether this occurs with newer versions of Exchange Server.
     
  12. TyeFang macrumors newbie

    Joined:
    Jan 24, 2012
    #12
    I was having this problem on a Windows 7 machine w/ Microsoft Exchange . The clear cache button is instead called the "Clear offline items."

    Solution worked perfectly! Thanks!!

    (I own more macs than PCs... I swear...so please don't crucify me lol)
     

Share This Page