Solution for non-crossfading iPods! :D

Discussion in 'iPod' started by Ink-Blot, Oct 22, 2010.

  1. Ink-Blot macrumors newbie

    Joined:
    Jun 20, 2010
    Location:
    Ohio, USA
    #1
    Hey guys, I'm sure many of us with specific iPods have been frustrated when an artist seems to cut one song in half and makes it two, thus having a gap in between and thus desiring crossfade to eliminate that gap.

    Well I have a 160GB Classic and of course, it doesn't offer crossfade. :(

    Well what did I do to remove the gap and make them gapless? Simple, just mess around with the 'stop time' for the first of the two songs (in sequential order) to remove the gap. I had one song ending in 1:29. With it's 'stock' stop-time, it had like a half second gap, so I modified the stop-time (after some trial and error) and found 1:28:421 to be PERFECT, no gap anymore! :D

    Crossfade is unchecked, as is 'Part of a gapless album', so there you go!

    Sorry if this is old news, I was just having trouble, and couldn't find any answers. I did some experimenting, and it worked! :D
     
  2. seb-opp macrumors 6502

    Joined:
    Nov 16, 2008
    Location:
    London/Norwich
    #2
    just posted, but realised you had the solution, and didn't ask for the answer!
     
  3. Ink-Blot thread starter macrumors newbie

    Joined:
    Jun 20, 2010
    Location:
    Ohio, USA
    #3
    Well I did search here and didn't find what I was looking for. I found my OWN solution, presumably.
     

Share This Page