Solution to Absinthe crashing on Mac [Tutorial]

Discussion in 'iPad Hacks' started by ikermalli, Jan 23, 2012.

  1. ikermalli, Jan 23, 2012
    Last edited: Jan 23, 2012

    ikermalli macrumors 6502a

    Joined:
    Aug 9, 2008
    #1
    Okay so some people here have been having problems with Absinthe version 0.2 or 0.1.2 on their macs and they can't figure out why it is crashing.

    I tried to fix it with updating iTunes, re-installing the app, closing all programs, etc.

    What you have to do is enable the root user/administrator

    Some people may have more than one account on their mac if you view your accounts it should tell you which one is the administrator account.

    Here are the instructions to enable the root user for OS X 10.6.x and Lion (link below):

    http://support.apple.com/kb/ht1528
    After you've enabled the root user or logged into the admin account plug your iPad 2/iPhone 4S in and run the jailbreak.
     
  2. ikermalli thread starter macrumors 6502a

    Joined:
    Aug 9, 2008
    #2
    600+ views and not one response?

    I want to know if this worked for anyone because it seems to the only solution on the internet for this problem and the top result on Google.

    Not trying to give this a bump just want to know
     
  3. roylevalencia macrumors newbie

    Joined:
    Jan 25, 2012
    #3
    Still cant

    i do every step and i still get the same error! :(
     
  4. vicdcd macrumors newbie

    Joined:
    Jan 25, 2012
    #4
    ..

    Hi, I also tried what you suggested but the app still doesn't run. In fact it just open and then vanish very quickly without the usual crash message.
    What can I do more ?

    :apple: OS 10.5.8
     
  5. bradpaulp macrumors newbie

    Joined:
    Aug 12, 2011
    #5
    restore

    if your absinthe is crashing during the "prepare" stage, restore your iPad to factory new and then try it, then load the backup file you created first. worked for me !
     
  6. ikermalli thread starter macrumors 6502a

    Joined:
    Aug 9, 2008
    #6
    ^Yup

    The more stuff on your iPad = more chance of the complications with your jailbreak
     
  7. Andy.w macrumors newbie

    Joined:
    Feb 25, 2012
    #7
    mountain Lion 10.8 and absinthe

    has anyone else had an issue with absinthe not loading up after upgrade to mountain lion 10.8.
    have tried to re instal absinthe but still not doesnt load up
     
  8. DeLoMan macrumors regular

    Joined:
    Nov 6, 2008
    #8
    No problems here. Jailbroke my iPad 2 a few days ago with Absinthe on 10.8 b1 with no issues.
     
  9. robmpps macrumors newbie

    Joined:
    Mar 3, 2012
    #9
    i Have the same problem i even tried a clean install still no luck (for information purposes I am running a late 2008 macbook 2.4ghz 13" mountain lion 10.8 with 6gb ram). Now I have run absinthe on another mac with mountain lion 10.8 and absinthe 0.4 worked with no problem but it was a newer 2010 version macbook pro
     

Share This Page