Solved - 1 week old iPhone4 stuck in Recovery mode loop

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sgar, Aug 30, 2010.

  1. sgar macrumors newbie

    Joined:
    Aug 19, 2008
    #1
    Hi there
    today when I connected my ip4, iTunes asked me to download and install the latest iOS 4.0.2, after that it went into a recovery mode loop and I cant do muh more. I have so far tried to restore using 3 other pc´s, xp and Win7. Tried different USB cable, disable firewall/antivirus, but nothing helps. I am constantly getting an error 9, but I have seen error 2009 and 3194 as well (tried about 10 times so far).
    Dont know what else to try :(
    Thanks in advance for any feedback.
     
  2. njmitchel0 macrumors member

    Joined:
    May 21, 2008
    #2
    happened to me too...i took it into the apple store where the tech told me you hook it up to the computer and reboot it by holding the of and home button. I'm pretty sure if its something they cant fix, that he said apple would replace the phone, but mine has been working fine since
     
  3. sgar thread starter macrumors newbie

    Joined:
    Aug 19, 2008
    #3
    Well, I finally found a solution, a nice guy in the Apple forum poited this to me:
    " I installed TinyUmbrella on my computer, connected my iPhone while in recovery, pressed "kick device out of recovery" on the TinyUmbrella application"

    All working again!
     

Share This Page