Resolved (SOLVED!) 1st gen iPhone stuck in emergency call mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Diogones, Nov 1, 2011.

  1. Diogones, Nov 1, 2011
    Last edited: Nov 10, 2011

    Diogones macrumors regular

    Diogones

    Joined:
    Dec 23, 2009
    #1
    Hello,

    I have an iPhone 2g(1st gen) that has been working without issue for the past few months. However, I recently decided to restore it using iTunes because I wanted a fresh start, as there was a lot of extra apps and music I didn't want. This is when everything went haywire. The iPhone restored normally, and the Mac (running Snow Leopard) recognized it, but the iPhone does not enter the usual screen. Instead, the iPhone is stuck on the "Connect iPhone to iTunes USB screen" with the "Slide for emergency" graphic flashing in multiple languages. I don't know what to make of it, but here's what I've tried:

    Restoring from DFU mode, downgrading the iPhone restore version, (via downloading an older firmware version from separate websites) doing a hard reset, and restoring again. Nothing worked! I have the latest version of iTunes installed, and I've tested the iPhone with different cables on different computers. Regardless, nothing works, despite my best efforts. The iPhone does have an AT&T SIM card, although it's never been used, because I just use the iPhone for apps and as an iPod.

    Interestingly enough, I can manually sync music and videos to the iPhone without issue, although it remains stuck on the emergency call screen. But if I try to backup or sync apps, the operation fails, either because "The backup session failed," or because "the apps on the iPhone could not be determined." I haven't jailbreaked the iPhone, so I don't think that has anything to do with it, and since iTunes does recognize it, and I am able to manually sync music, I don't think the hardware is fried.

    Does anyone have any ideas about what I could do? I'm completely stumped!
     
  2. dontwalkhand macrumors 601

    dontwalkhand

    Joined:
    Jul 5, 2007
    Location:
    Phoenix, AZ
    #2
    I have fixed someone's iPhone that had this happen before. I created a new account on the Mac, ran a restore on the iPhone, then deleted the account and then all was fine.
     
  3. Diogones thread starter macrumors regular

    Diogones

    Joined:
    Dec 23, 2009
    #3
    Thanks for your quick and helpful suggestion, dontwalkhand! I'll give it a shot and let you know if it works. Do you think it could also work on a Windows box?
     
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
  5. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #5
    As Crystal-RX states, you're dealing with an activation issue. Use Redsn0w or you could even activate it through iTunes.
     
  6. Diogones thread starter macrumors regular

    Diogones

    Joined:
    Dec 23, 2009
    #6
    Thanks guys for your help! I had to do a hactivation with redSn0w, and it worked like a charm! Thumbs up for the suggestion, and hooray for redSn0w! :cool:
     
  7. Dennis187 macrumors regular

    Dennis187

    Joined:
    Jun 26, 2010
    Location:
    below you
    #7
    Everyone at MacRumors, is curious if you still have this phone. So do you?

    Are you planning to get the new 5?

    What other iPhones have you owned, if any?
     
  8. Diogones thread starter macrumors regular

    Diogones

    Joined:
    Dec 23, 2009
    #8
    Hey there Dennis187,

    Thanks for your interest in my thread! Yes, I do still have the phone, believe it or not, but I'm itching to try out iCloud on iOS5 or 6, so I can use that syncing ability to my Mac.

    I have owned a 3GS, but I gave it away to a family member as a present, as I didn't need it at the time, and they were looking for a smartphone.

    I may get the iPhone 5, as I would really appreciate the extra screen size, but I don't want to be locked into a 2 year contract. I really like my unlimited talk, text, and data plan with Cricket, and if I buy the iPhone 5 outright, it will be somewhat expensive.

    What I may do is instead upgrade to the 4 or 4s, and they are cheaper, and get one unlocked to use with Cricket. Then I could enjoy the full advantage of the newer iOS without necessarily having to pay through the nose.
     

Share This Page