[SOLVED] Can't log in to Snow Leopard

Discussion in 'macOS' started by ChazUK, Oct 23, 2009.

  1. ChazUK macrumors 603


    Feb 3, 2008
    Essex (UK)
    Fixed it myself.

    What are my options to solve this? Is it likely to be simply a case of booting from the SL DVD and repairing permissions?

    I can access all of our important files via sharing (iTunes and iPhoto libraries) on my Hackintosh so they're copying over now but any fixes for this highly appreciated.

    One of the odd things is that most of my Applications are showing on the root of my Macintosh HD folder despite the fact I had them all in the Applicatios folder.

    I may just go back to Leopard for now as Snow Leopard has been randomly freezing for me lately.

    Thanks! :p
  2. mlevack macrumors newbie

    Jun 29, 2007
    How did you resolve?

    Having the same problem, would you mind posting how you fixed it?
  3. Vladus macrumors newbie

    May 21, 2012
    faild lo log in MAC

    reboot, keep pressed SHIFT so that to boot the Mac in Safe Mode.
    can you log in now?

Share This Page