[Solved]Find My iPhone not working after jailbreak, iP4

Discussion in 'Jailbreaks and iOS Hacks' started by coasterider, Aug 5, 2010.

  1. coasterider macrumors regular

    Joined:
    Jun 29, 2010
    Location:
    Washington, DC
    #1
    Issue solved.

    Has anybody else noticed this? I tried locating it as a test to make sure it worked, and sure enough its not working.

    First time Jailbreak..was I not supposed to use MobileMe anymore?
     
  2. bella92108 macrumors 68000

    Joined:
    Mar 1, 2006
    #2
    I just tried it and it worked fine for me. Did you turn location services off by chance? I think it's default to OFF post-jb so turn it back on.

    I didn't know people actually used Find My Phone, haha... living in a block of probably 10,000 condos\homes, knowing where my phone is within 500 meters doesn't do me a whole lot of good, hehe. "We have found your phone. It's somewhere within 2.5 miles of where you're standing!" hehe
     
  3. lorax3 macrumors regular

    lorax3

    Joined:
    Jun 25, 2007
    #3
    Just did a test via mobile me in Safari, worked fine. Don't have the Find My iPhone app on my actual iphone, seems counter productive?
     
  4. coasterider thread starter macrumors regular

    Joined:
    Jun 29, 2010
    Location:
    Washington, DC
    #4
    Location services on. Find My iPhone also displays a message, you can wipe it too.

    Sorry I was not very clear, I am accessing it from my MBP trying to "find" my phone.

    Edit. Ok I feel like a moron, the phone I was trying to locate was my old iP4 that I replaced, apparently. The other one is showing up fine. Not sure how that happened. New to MobileMe somewhat as well..
     
  5. MacProPIMP macrumors member

    Joined:
    Jun 23, 2008
    #5
    Not when your partner has it as well. If I lose my phone when we're out, she can find it with her iPhone, and vice versa. ;)
     
  6. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #6
    can you tell us how you solved it? I seem to be having this problem too. Can't send messages to my phone or locate it. GPS stuff is working and location services are on.

    //edit, i take it back. I was viewing the wrong iphone. I had a replacement issued and it was still listed in find my iphone.
     
  7. coasterider thread starter macrumors regular

    Joined:
    Jun 29, 2010
    Location:
    Washington, DC
    #7
    Yea it had nothing to do with jailbreaking it. I had my iPhone 4 replaced and it was searching for the old iPhone not the new one.
     
  8. andrew2345 macrumors newbie

    Joined:
    Feb 24, 2011
    #8
    Jailbroken with sn0wbreeze 2.2 (I think)

    I used sn0wbreeze and created a custom ipsw to restore with. Now when I try to setup find my iphone, it says it can't verify my iphone's identity.
     

Share This Page