SOLVED: Fluid site-specific browser in 10.10.2

Discussion in 'OS X Yosemite (10.10)' started by Milltek, Feb 6, 2015.

  1. Milltek, Feb 6, 2015
    Last edited: Feb 6, 2015

    Milltek macrumors regular

    Milltek

    Joined:
    Jun 26, 2011
    Location:
    U.S. Northeast
    #1
    Hi,
    I've used Todd Ditchendorf's Fluid App to generate a site-specific browser for gmail for a few years. Worked great until recently. With the last two public betas and the final release of 10.10.2 it frequently locks up after performing just one function like opening an email. The only way to "re-activate" it is to right click and reload the page. Then it may do one or two functions before locking up again.

    Anyone have any ideas?? I sent an email to the support email address almost a month ago but have heard nothing.

    Thanks.

    Update:
    Git an email from Todd's support that told me to enter the Main dropdown menu (the one to the left of File in the top menubar and change the 'UserAgent' to Safari. Worked great & solved the issue.
     
  2. SlCKB0Y macrumors 68040

    SlCKB0Y

    Joined:
    Feb 25, 2012
    Location:
    Sydney, Australia
    #2
    It would seem they only responded to you because you posted on this forum.
     

Share This Page