SOLVED!! [HELP] stuck in recovery mode

Discussion in 'Jailbreaks and iOS Hacks' started by patent10021, Feb 9, 2012.

  1. patent10021, Feb 9, 2012
    Last edited: Feb 9, 2012

    patent10021 macrumors 68030

    patent10021

    Joined:
    Apr 23, 2004
    #1
    I JB'd yesterday and all was fine until I installed BBSettings I think it was. I'm now stuck on either the Apple logo or iTunes recovery mode (USB iTunes icon). Those are the only two areas I am able to get to.

    I did backup and I did save blobs so if an experienced person could help me out here that would be great.

    I've tried rebooting into DFU and using RedSn0w extras tab but wasn't really sure where to go.

    I've tried restoring in iTunes with both the default Apple restore and selecting my own custom IPSW from when I stitched together my blobs to the Apple 5.0.1 IPSW but both gave me error 21 or error 1604 messages.

    I'd really like to just restore from my last backup and re-JB. I guess I'll be losing my photos that I didn't back up. Not a biggy. As long as all my contacts and emails are there.

    :apple:
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    what type of device 3gs I4 or 4S are you using Mac or PC
     
  3. patent10021, Feb 9, 2012
    Last edited: Feb 9, 2012

    patent10021 thread starter macrumors 68030

    patent10021

    Joined:
    Apr 23, 2004
    #3
    Sorry, MacBook / latest everything. iPhone 4.


    EDIT: I'm now using TU to restore from FW. Started TSS Server and the SHSH directory is where my blob is but iTunes still gives me the error 1604 or 21 messages.

    EDIT: Ah, hold on...Looks like it might be restoring now from my custom IPSW. I don't know why it took SEVERAL hours and tries. This is the first time I've seen the progress bar on my iPhone since last night. Looks good. Will report back. Btw, I went into DFU mode again but this time using PwnageTool. Maybe that somehow did it even though it also failed with PwnageTool a couple of times.

    Oh no... now I got an error 1.


    .
     
  4. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA

Share This Page