[solved]install os x SL to usb

Discussion in 'Mac Basics and Help' started by mactechy, Apr 5, 2012.

  1. mactechy, Apr 5, 2012
    Last edited: Apr 11, 2012

    mactechy macrumors member

    Joined:
    Jul 24, 2008
    #1
    Hi all
    I like to install Snow Leopard to an exterior usb hdd so I could prepare all extra installs before placing the seagate momentus in the MBP. I work on the MBP so I cannot take to much time to switch and I want a new install as the existing(10.5.8) is 4yrs old.
    Is this possible?
    I have tried it though get a panic error?

    Thanks
     
  2. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #2
    Is the panic happening during install or after install, when booting from the USB drive?

    Personally, I haven't installed to a USB drive, however I have made a bootable copy of my HDD on a USB drive using CCC, and that worked ... really freakin' slow, but it worked.

    That was the route I took when upgrading from SL to Lion because, like you, if it didn't work I needed a quick restore. My idea was to use the CCC image to restore back to SL if Lion didn't work out. So far Lion is working out for me pretty well, so I haven't had to try out the restore process. But, like I said, the image did boot up with no problem, which gave me a warm fuzzy that I had a reliable road back to SL if needed.
     
  3. mactechy thread starter macrumors member

    Joined:
    Jul 24, 2008
    #3
    ScoobyMcDoo
    I did the same as you just to test the USB drive just in case it would be a faulty harddrive, worked well and did not take that long.
    What I need is a fresh install on the new HDD.

    The panic error comes up after the install process is finished and the machine boots up. Tried three times.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Can you post the kernel panic log(s)?

    from http://thexlab.com/faqs/kernelpanics.html
     
  5. mactechy, Apr 6, 2012
    Last edited: Apr 11, 2012

    mactechy thread starter macrumors member

    Joined:
    Jul 24, 2008
    #5
    Hi
    I have tried to find the logs, though no success.
    I have noted some of the error;
    panic(cpu o caller ox558993):"Unable to find driver for this platform"\ACPI\".\u"@/Source cache/xnu/xnu-1456....
    So, am I better off to install SL dual boot with Leopard(on the MBP) plus install any extras and then superduper over to the usb(Seagate momentus) try it and the physically place it in the MBP?
    Sounds rather a long way...
    Update:
    I have partitioned the main drive on the interior hdd and installed SL. That has worked well and I was able to boot up, no problems.
    With Superduper I backed up this SL install to the exterior drive(Seagate Momentus).
    When I booted the exterior drive I get this screen
    Would someone be able to suggest how to overcome this?
    Update:
    updated the second partition to 10.6.8 and then used SD to backup to the exterior drive.
    All working well and I'm looking forward to place the hdd in the mbp.
     

Share This Page