[solved]Iphone wont recover using DFU mode, (Keep getting iTunes: Restore error 1600)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Metalfire, Dec 6, 2009.

  1. Metalfire macrumors newbie

    Joined:
    Nov 28, 2009
    #1
    I have an iPhone 2g and i have jailbroken it and unlocked it using Pwnage tool to 3.1.2
    Some time today it was acting up and could not connect to my data service so i decided to reset it. but when it came back it hung at the apple logo for a few seconds and went black. i looked in to this and saw i needed to do a restore using DFU mode so i put my iPhone in to DFU mode and selected my custom ipsw. But itunes came up saying Error 1600. and that it couldnt restore the phone. now i want to know what should i do? (also if anyone is interested i saved the updater log from itunes.)

    update: Id like to note now that after trying to recover my iphone a few times it does not even show the apple logo any more so now my iphone is always at a black screen but it can be recognized by itunes in DFU mode

    Update 2: i just used pwnage to build a new IPSW and i tried restoring with that and now i just got error 1601 instead of the usual error 1600

    Update 3: With some fiddling my iphone now come back to the apple logo

    Update 4: i have successfully restored my iphone. it seems as if it was something wrong with itunes. i dug out my old xp laptop and tried to restore using the custom ipsw and it worked perfectly fine. also if anyone in the future has this problem and you dont have another computer to try it on i think reinstalling itunes may do the trick.
     
  2. BeijingMac macrumors newbie

    BeijingMac

    Joined:
    Dec 1, 2009
    Location:
    Beijing
    #2
    I was also getting the 1600 error on my recently JB'd / unlocked 3GS iPhone. It had been working fine for 2 weeks and I was progressing nicely on iFarm. Then the whole thing just went into a tailspin. It was in a reboot loop. I tried to restore and got the 1600 error. I restored to factory settings and then tried the same JB with quickpawn. Again, 1600 error. I tried on 2 different apple computers (my MB & iMac). No success. Then I booted the MB into Bootcamp / Win XP and restored phone (again?) to factory settings and ran GeoHot's BlackRain. This time, I did not get the error 1600. Of course the key will be when I try to synchronize on my MB OSX iTunes. I will not restore the back-up but will execute a fresh synchronize (meaning I'll loose my game status & photos I have not synchronized yet).

    There is some glimmer of hope for this damn 1600 error.
     

Share This Page