(SOLVED) iTunes 9.1 not responding when enable 'sync Apps'

Discussion in 'iPad Apps' started by xStatiCa, Apr 3, 2010.

  1. xStatiCa macrumors regular

    Oct 7, 2009
    UPDATE: All i did was wait for 20 minutes and it finished whatever it was doing. So if anyone else has the same problem... just be patient!

    Setup my ipad with iTunes 9.1. I initially did not tell it to sync anything because I want to specify what gets synced.

    Everything went fine but when I select my device and then under the Apps tab check the sync apps check box it just stops responding and goes to 100% CPU usage. There is very little disk activity. I left it there for about 15 minutes but nothing changes.

    I wonder if this is related to the amount of apps I have. I have 1399 apps in iTunes but I don't sync all those to my iphone. I plan to only sync the iPad apps for now to the iPad.

    I will let it go for an hour or so and see if it finishes whatever it is doing.

    Anyone else having problems like this?
  2. alldat macrumors regular

    Aug 10, 2008
    I was having the same problem. I force quit everything except iTunes and it worked.
  3. xStatiCa thread starter macrumors regular

    Oct 7, 2009
    I was just too impatient. I waited about 15 or 20 minutes and it finished whatever it was doing. It more than likely was related to all the apps I have.
  4. AJsAWiz macrumors 68040


    Jun 28, 2007
    Thanks for the tip. I'll make sure I have nothing running but iTunes when I get a chance to sync my iPad (hasn't been delivered yet)

Share This Page